General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] libldb version conflict on update


Chronological Thread 
  • From: "Martin (Lists)" < >
  • To:
  • Subject: [SOGo] libldb version conflict on update
  • Date: Fri, 28 Nov 2014 15:16:26 +0100

Hallo

on my CentOS 6 box I got a version conflict on update:

Error: Package: sssd-common-1.11.6-30.el6.x86_64 (@base)
Requires: libldb(x86-64) = 1.1.13
Entfernen: libldb-1.1.13-3.el6.x86_64 (@base)
libldb(x86-64) = 1.1.13-3.el6
Updated By: libldb-1.1.17-1.centos6.x86_64 (sogo-rhel6)
libldb(x86-64) = 1.1.17-1.centos6

A few investigations later I found the samba-libs-4.1.11 package to be
the main problem (which needs libldb for dependency). This one tries to
update (via obsoletes) CentOS own samba4-libs package which is required
by sssd. As I do not use openconnect and therefore do not need samba4 it
would be greate if sogos samba-libs do not obsolete CentOS samba4-libs.

regards
Martin


  • [SOGo] libldb version conflict on update, Martin (Lists), 11/28/2014

Archive powered by MHonArc 2.6.18.

Top of page