General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Samba4 vs. OCS question


Chronological Thread 
  • From: Szládovics Péter < >
  • To:
  • Subject: Re: [SOGo] Samba4 vs. OCS question
  • Date: Wed, 25 Feb 2015 22:23:31 +0100

2015-02-25 21:50 keltezéssel, Szládovics Péter írta:
2015-02-25 21:40 keltezéssel, Steve Ankeny írta:
I've not seen an announcement that support for Ubuntu Trusty is resumed (may have missed it)

As for the package listed in "apt-cache," I don't know if it's the right one or not.  Several people have asked the question re: rpcproxy support, and as I said, I've seen anything but promises that it would be soon.

I'm confused now.  Does it work or does it not?  It's not working for me, but I haven't tried to install any new packages since I first heard it was not working.  See the following thread.

https://lists.inverse.ca/sogo/arc/users/2015-02/msg00007.html

When I get a chance, I'll try installing "ocsmanager-rpcproxy" (or "openchangeproxy") and "python-ocsmanager" to check their availability in the Inverse repositories.  I see only the second listed.

We need confirmation from Inverse as to what's missing or what's present for support of Trusty.

I'll try it till end of this weekdays.

On my old server the packages above have seen, but on the new one haven't.
I think an old cache entries are playing a game with me :( So, the main point: these packages there aren't in Inverse Trusty repository :(



Archive powered by MHonArc 2.6.18.

Top of page