General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] openchange-ocsmanager python-ocsmanager version mismatch


Chronological Thread 
  • From: < >
  • To: < >
  • Subject: [SOGo] openchange-ocsmanager python-ocsmanager version mismatch
  • Date: Sat, 28 Feb 2015 09:28:00 +0100

Hi @all,

I'm new to SOGo.

I try to install SOGo + openchange on Debian wheezy. I can't install the package openchange-ocsmanager, because of dependencies. The python-ocsmanager seems to be newer in wheezy.

# aptitude install openchange-ocsmanager
Die folgenden NEUEN Pakete werden zusätzlich installiert:
openchange-ocsmanager{b}
0 Pakete aktualisiert, 1 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
79,6 kB an Archiven müssen heruntergeladen werden. Nach dem Entpacken werden 127 kB zusätzlich belegt sein.
Die folgenden Pakete haben verletzte Abhängigkeiten:
openchange-ocsmanager : Hängt ab von: python-ocsmanager (= 1:2.0.r3669-1~inverse1.0) aber es soll nicht installiert werden.
Die folgenden Aktionen werden diese Abhängigkeiten auflösen:

Beibehalten der folgenden Pakete in ihrer aktuellen Version:
1) openchange-ocsmanager [Nicht installiert]

Does anybody know how to solve this issue?

Thanks a lot
Dani


  • [SOGo] openchange-ocsmanager python-ocsmanager version mismatch, dagdan69, 02/28/2015

Archive powered by MHonArc 2.6.18.

Top of page