General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Download SOGo Connector for Thunderbird


Chronological Thread 
  • From: Uwe Koch < >
  • To:
  • Subject: Re: [SOGo] Download SOGo Connector for Thunderbird
  • Date: Sun, 01 Mar 2015 10:09:56 -0300
  • Importance: normal

Hi Gerhard, 

focus your attention on the program you want to install the extension: it's thunderbird. It is not related to the version of firefox.

Spaß,


Uwe Koch Kronberg
Enrique Koch y Cía. Ltda.
Fono: +56   322 543 464
Fax: +56   322 543 465
Cel: +56   987 177 837
Skype: uwe.koch.k
E-mail:

La información contenida en este mensaje puede ser privada, confidencial y estar protegida contra la divulgación. Si el lector de este mensaje no es el receptor que se intentó contactar o un trabajador o interlocutor responsable de entregar este mensaje al receptor que se intentó contactar, usted está siendo notificado que cualquier propagación, distribución o copia de esta comunicación está estrictamente prohibida. Si ha recibido esta comunicación por error, por favor, notifíquenos de inmediato respondiendo este mensaje y eliminándolo de su computador.
Enviado desde Samsung Mobile


-------- Mensaje original --------
De: Gerhard Blaschke < >
Fecha: 2015/02/28 14:17 (GMT-04:00)
Para:
Asunto: Re: [SOGo] Download SOGo Connector for Thunderbird


Hi,
I am Jerry, a newbie on this list.
Because I have the same problem as gustave has, I joined this list.

Am 28.02.2015 um 15:41 schrieb Jesper Lund:
> wrote:
>
>> Hello,
>>
>> First, sorry for may very basic english ...
>>
>> When I try to download the SOGo Connector Thunderbird Extension (from
>> http://www.sogo.nu/fr/downloads/frontends.html), I receive the following
>> message (translated from french) "Inverse SOGo Connector cannot be
>> installed
>> because it is not compatible witj Firefox 35.0.1"
>>
>> Strange message because SOGo is for Thunderbird and not for Firefox, no ?
>
> That's because you click on a link to .xpi file, which Firefox then
> tries to install.
>
> You need to save the .xpi file to disk, and install it with "install
> from file" in Thunderbird.
I did this according to your advice but I got the same message saying:
SOGo connector cannot be installed because it is not compatible with
firefox 34.0.5
That means there is no difference between installing from the website an
installing as a file

so what to do?
>
> Best regards,
> Jesper Lund


regards

Jerry
--

https://inverse.ca/sogo/lists



Archive powered by MHonArc 2.6.18.

Top of page