General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Compiling SOGO / Openchange Connector against Samba 4.1.17 and Openchange 2.3 GIT


Chronological Thread 
  • From: Ludovic Marcotte < >
  • To:
  • Subject: Re: [SOGo] Compiling SOGO / Openchange Connector against Samba 4.1.17 and Openchange 2.3 GIT
  • Date: Thu, 19 Mar 2015 11:45:47 -0400
  • Organization: Inverse inc.

On 19/03/2015 10:38, Ozy de Jong wrote:
- Openchange server 2.3 current GIT
This is of course unreleased - and if you want to use openchange from git, you must also apply this patch:

https://github.com/inverse-inc/sogo/pull/65.diff

It might not apply cleanly.

The best thing to do is to wait until OpenChange v2.3 is released. Then the SOGo-OpenChange backend will be updated and all the related stuff.

Thanks,

--
Ludovic Marcotte

:: +1.514.755.3630 :: http://inverse.ca
Inverse inc. :: Leaders behind SOGo (http://sogo.nu) and PacketFence
(http://packetfence.org)




Archive powered by MHonArc 2.6.18.

Top of page