General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Re: SOGo upgrade issue


Chronological Thread 
  • From: Ludovic Marcotte < >
  • To:
  • Subject: Re: [SOGo] Re: SOGo upgrade issue
  • Date: Tue, 23 Jun 2015 11:05:18 -0400
  • Organization: Inverse inc.

On 23/06/2015 10:48, Rowland Penny wrote:

OH very funny, if you have to remove the standard samba packages from a distro before trying to upgrade samba, then:
A) you are not upgrading, you are installing
B) inverse samba packages are broken, you can install the Sernet samba packages over the standard packages.

So help us improve them - you'll see how "OH very funny" it is to build Samba packages.

The Sernet packages will not bring you what's necessary to support OpenChange. That might have changed, but wasn't the case weeks ago.

--
Ludovic Marcotte

:: +1.514.755.3630 :: http://inverse.ca
Inverse inc. :: Leaders behind SOGo (http://sogo.nu) and PacketFence
(http://packetfence.org)




Archive powered by MHonArc 2.6.18.

Top of page