General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Re: SOGo upgrade issue


Chronological Thread 
  • From: Rowland Penny < >
  • To:
  • Subject: Re: [SOGo] Re: SOGo upgrade issue
  • Date: Tue, 23 Jun 2015 16:22:19 +0100

On 23/06/15 16:05, Ludovic Marcotte wrote:
On 23/06/2015 10:48, Rowland Penny wrote:

OH very funny, if you have to remove the standard samba packages from a distro before trying to upgrade samba, then:
A) you are not upgrading, you are installing
B) inverse samba packages are broken, you can install the Sernet samba packages over the standard packages.

So help us improve them - you'll see how "OH very funny" it is to build Samba packages.

The Sernet packages will not bring you what's necessary to support OpenChange. That might have changed, but wasn't the case weeks ago.


That is the very problem with Openchange, or it is as far as I am concerned, you need to use the inverse samba packages or Openchange will not work. In my opinion (for what it is worth) Openchange needs to be a package that can be installed with *any* regular samba packages, distro or Sernet, or a self compiled samba, it shouldn't depend on samba being compiled in a certain way.

Rowland



Archive powered by MHonArc 2.6.18.

Top of page