General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Installation problems


Chronological Thread 
  • From: Mein Papierkorb < >
  • To:
  • Subject: [SOGo] Installation problems
  • Date: Tue, 4 Aug 2015 02:46:23 +0200

Hi there,

I am a new member of this list and I am absolutely new in using SOGo, trying to install it for the first time, together with openchange and samba.

The OS is Debian 7 stable with pre-installed apache2, and I already installed SOGo, mysql-server, php5, phpmyadmin, postfix and dovecot.

Some problems occured:

1)
Trying to do apt-get update and apt-get upgrade, the installation process showed some error messages of apache, because there are some proxy-configurations in /etc/apache2/conf.d/SOGo.conf, but I have no mod_proxy installed yet. Is the mod_proxy required for SOGo?
I cannot find any requirements about the web-server in the documentation at all. I am wondering that there are no hints what webserver-configuration is required.

2)
I then tried to install samba as described here on page 8:
http://www.sogo.nu/files/docs/SOGo%20Native%20Microsoft%20Outlook%20Configuration.pdf

After adding the backports, and doing an apt-get update, I tried to install samba and samba-dev packages.

There I got this error:
********
apt-get install samba samba-dev

Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
samba : Depends: python-samba but it is not going to be installed
Depends: samba-common-bin (= 2:4.1.18+dfsg-3~inverse1)
Depends: samba-dsdb-modules but it is not going to be installed
Depends: samba-libs (= 2:4.1.18+dfsg-3~inverse1) but it is not going to be installed
Recommends: samba-vfs-modules but it is not going to be installed
samba-dev : Depends: samba-libs (= 2:4.1.18+dfsg-3~inverse1) but it is not going to be installed
********

Can you please give me a hint how to solve these problems?

Thx a lot,
Markus




Archive powered by MHonArc 2.6.18.

Top of page