General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Need Help for setup SOGo


Chronological Thread 
  • From: Thomas Schulze < >
  • To:
  • Subject: Re: [SOGo] Need Help for setup SOGo
  • Date: Fri, 7 Aug 2015 10:05:22 +0200

Hi Steve,

Thanks for reply.

Yes, you are right, i bound ZEG to an existing AD. It's clear that SOGo got no User when he login first time. But i can't believe that this scenario was not considered. Maybe i have to setup the local Samba as an secondary LDAP, but i dont want to. The other possibility is to customize ZEG in this way that the user will be created during login if he doesn't exist.

I will check your advice and create a local user who already exist in my AD.



2015-08-06 18:38 GMT+02:00 Steve Ankeny < >:
On 08/06/2015 10:54 AM, wrote:
Hi @ all,

i have running the ZEG SOGo VM. After searching on Google i found the Solution
to bind on an existing Active Directory (Windows 2012 r2) for authentication.
just to clarify --

You bound the SOGo ZEG to an existing Windows 2012R2 for user authentication?
I dont want to use the local LDAP (samba), i just want to use openchange/SOGo
in combination with my AD.
Did you stop the 'samba' or 'samba-ad-dc' service on the ZEG?
After successfully login (browser) i'll get "object not found: SOGo =>
user.name" (where user.name is the username for login).
It sounds as though the ZEG is using the Microsoft AD to authenticate users but cannot find a mailbox.

I'm not certainly, but I'd suspect it might require the user mailboxes being created on the ZEG

The ZEG used Dovecot/Postfix, so you need to check those to see if it allows the creation of virtual mailboxes.

I have not looked at the current ZEG, and it's quite a bit different than some of the previous ones.

Try creating a "test" user on both the ZEG and in your AD to see if you get a mailbox.

Someone else will have to give you some pointers on using the ZEG in an existing AD

Also with Outlook i can't login into openchange (Message here even more
worser).

Question:

Do i need the local LDAP-Users to get openchange/SOGo to work? What is the
solution?

Sincerely

Thomas



--

https://inverse.ca/sogo/lists




Archive powered by MHonArc 2.6.18.

Top of page