General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] SOGo-Connector plugin support for Thunderbird 38.1 planned?


Chronological Thread 
  • From: Pierre < >
  • To:
  • Subject: Re: [SOGo] SOGo-Connector plugin support for Thunderbird 38.1 planned?
  • Date: Thu, 13 Aug 2015 09:40:55 +0200

You are sport on!!

I now installed it on TB 38.1.

YES, this website page should be more generic about TB (now it is too specific = confusing) and its great that every new verion of TB do not need a new verion of "SOGo Connector Thunderbird extension"


On 12/08/2015 15:00, Tilman Schmidt wrote:
I had the same problem. In fact, the "SOGo Connector Thunderbird
extension Version 31.0.1 (released on January 9th 2015)" available
from http://www.sogo.nu/downloads/frontends.html, even though it is
specifically advertized for Thunderbird 31 and Lightning 3.3.2,
also works with Thunderbird 38.1 and integrated Lighting 4.0.1.2.

If anybody with editor access to the sogo.nu website reads this:
It might be helpful to mention that fact on the download page.

Am 12.08.2015 um 10:04 schrieb
:
Hi,

Is SOGo-Connector plugin support for Thunderbird 38.1 planned?

I really want to use it, but there are only old versions to download





Archive powered by MHonArc 2.6.18.

Top of page