General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Sogo webmail mime type unknown


Chronological Thread 
  • From: "Frank Soyer" < >
  • To:
  • Subject: Re: [SOGo] Sogo webmail mime type unknown
  • Date: Mon, 17 Aug 2015 14:32:26 +0200

Hi Christian,
back from holidays :) I find your answer.
I'm sure this is not the problem, first because *all* attached files from all senders are viewed as unknown type, and because in Thunderbird this same files (via IMAP, so in same emails) are correctly viewed and opened !
I  found another strange thing : when I attach a file in a new mail, the file is correctly viewed and I can open it via the new mail window before sending the mail ! But if I send this mail to myself, when receiving it the file isn't recognized anymore...
Same thing if I forward a mail with an attached file : in the original mail the file is viewed as text (exactly : "unknown mime type"), and after in the "forward" window, it is correctly viewed !
So the problem seems to be in the webUI.


Any idea to debug this ?
For recall : Sogo 2.3.0-1 rpm on CentOS6.6, Postfix 2.6.6-6, dovecot 2.0.9-8.

Le Lundi 3 Août 2015 14:47 CEST, Christian Mack < > a écrit:
 
Hello Frank

Attachment mime types are provided by the sending email client in the email.
SOGo will not guess which it is, instead it will use the provided ones
for download/display.

So this depends on the sender to do it right.


Kind regards,
Christian Mack

Am 02.08.2015 um 19:11 schrieb Frank Soyer:
>
> Up again,
> and an info : I just find that when I join a file to an outgoing mail, il detects correctly the format ! (tried with pdf, odt, jpg...) and open it with the right application.
> So why does it not detect it for incoming mails ??
>
> Frank
>
> Le Vendredi 24 Juillet 2015 11:53 CEST, Frank < > a écrit:
> Up please
> this is now really annoying, the webUI ask for login at any time, from
> only some minutes to an hour, totally randomly.
> Anybody having an idea where I can search ??
>
> Help !!
>
> Le 15/07/2015 15:50, Frank Soyer a écrit :
>> Hi,
>> I've a problem with attached files in the webmail. In fact, all
>> attachements appears as "unknown type", even pdf or png or txt files.
>> In Firefox in other web pages this files are correctly opened, the
>> problem only appears in the Sogo webmail.
>> Any idea ?
>>
>> Sogo 2.3.0-1 rpm on CentOS6.6, Postfix 2.6.6-6, dovecot 2.0.9-8.
>>


--
Christian Mack
Universität Konstanz
Kommunikations-, Informations-, Medienzentrum (KIM)
Abteilung Basisdienste
78457 Konstanz
+49 7531 88-4416
 

 


Archive powered by MHonArc 2.6.18.

Top of page