General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] 501 Error on Login


Chronological Thread 
  • From: Oliver Werner < >
  • To:
  • Subject: [SOGo] 501 Error on Login
  • Date: Mon, 29 Feb 2016 17:04:55 +0100

Hi,

when i will connect to Sogo (v3) i will got the follow error in Apache-Log

192.168.x.x - - [29/Feb/2016:16:25:28 +0100] "POST /SOGo/connect HTTP/1.1" 501 667 "https://sogo.dev.internal/SOGo/" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36“


so i have test on another system and got 

192.168.x.x - - [29/Feb/2016:16:31:46 +0100] "POST /SOGo/connect HTTP/1.1" 200 677 "https://sogo2.dev.internal/SOGo/so/" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36“


So its different in

/SOGo/
/SOGo/so/ 


In Apache its configured:


ProxyPass /SOGo http://127.0.0.1:20000/SOGo retry=0
  RequestHeader set "x-webobjects-server-port" "443"
  RequestHeader set "x-webobjects-server-name" "sogo.dev.internal"
  RequestHeader set "x-webobjects-server-url" "https://sogo.dev.internal"
  RequestHeader unset "x-webobjects-remote-user"
  RequestHeader set "x-webobjects-server-protocol" "HTTP/1.0"
  AddDefaultCharset UTF-8
  Order allow,deny
  Allow from all
</Proxy>


So now i don’t have an idea where the problem is






Attachment: signature.asc
Description: Message signed with OpenPGP using GPGMail



  • [SOGo] 501 Error on Login, Oliver Werner, 02/29/2016

Archive powered by MHonArc 2.6.18.

Top of page