General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] SOGo Impossible Installation


Chronological Thread 
  • From: "Ludovic Marcotte" ( ) < >
  • To:
  • Subject: Re: [SOGo] SOGo Impossible Installation
  • Date: Tue, 5 Apr 2016 06:42:02 -0400
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 1A6B9C21A87

On 2016-04-05 00:01,

wrote:
Next problem is to get OpenChange 2.3 installed but it only works with Samba
4.1.18 and the SerNet guys have 4.1.23 on their site not 4.1.18 (arrrgggh). So
I can't get Samba4 installed on CentOS 7. Would I be accurate in saying SOGo
isn't supported on CentOS 7?
SOGo is supported on CentOS 7 - just not with OpenChange. The only distributions we do support with OpenChange are Debian 8 and Ubuntu Trusty - this is stated in the documentation.

--
Ludovic Marcotte

:: +1.514.755.3630 :: http://inverse.ca
Inverse inc. :: Leaders behind SOGo (http://sogo.nu) and PacketFence
(http://packetfence.org)




Archive powered by MHonArc 2.6.18.

Top of page