General discussion on installation and configuration of SOGo

Text archives Help


RE: [SOGo] Template for sieve vacation auto-replies


Chronological Thread 
  • From: "Lucas Fossatto" ( ) < >
  • To: " " < >
  • Subject: RE: [SOGo] Template for sieve vacation auto-replies
  • Date: Tue, 7 Jun 2016 09:08:41 +0000
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 0405AC86C52
  • Importance: Normal

Hello.. I am sorry !!! I didn´t want to hijack this threads.

Anyway my webserver is INFOMANIAK.
Them: thuderbird 45.1.1 / SOGo connector 31.0.3 all instaled on windows 7- 32bits. with 15 minutes periodic sync.

Remember, if a delete de contact from my webserver email (INFOMANIAK), and then i refresh the syncronization in TB, the SOGo dosent reconize this deletion and the contact is not been removed. 

But, If i do the inverce, i delete de contact first in the TB and make the syncronization.... and then I go to my webserver to see if the contact is been deleted.... and in this case YES works.

I feel desperate! I installed / deinstalled averthing on two computers.... I also instaled SOGo integrator just in case these needs to be instaled but is not working.

I look forward for your response.
Many thanks.
Lucas.




> To:
> From:
> Date: Tue, 7 Jun 2016 09:43:58 +0200
> Subject: Re: [SOGo] Template for sieve vacation auto-replies
>
> Am 07.06.2016 um 01:25 schrieb Lucas Fossatto ( ):
> > Hello i would need help with this pls! I just installed SOGo on TB to
> > syncronize my contacts with my webserver.... the syncronization seams
> > to be working fine, but the problem is when i delete a contact from
> > my webserver, SOGo dosent detect that this contact has been deleted,
> > so its not removed from the TB contacts list....But, if i delete the
> > contact from TB and manually syncronize de agenda, my server in this
> > case YES detects that this contacts has been deleted and is becomes
> > removed. Any one of you have had this issue before? what can i do??
> > Many thanks!
> >
>
> 1) Please don't hijack other threads. Your question has absolutely
> nothing to do with sieve!
>
> 2) Which version of SOGo are you using? V2 or V3?
> (I assume here, that with "webserver" you mean your SOGo server.)
> Which Thunderbird version on which OS do you use?
> Which version of SOGo Connector do you have installed?
> Do you use SOGo Integrator?
> Which synchronization interval did you set for this remote address book
> in Thunderbird?
>
>
> Kind regards,
> Christian Mack
>
> --
> Christian Mack
> Universität Konstanz
> Kommunikations-, Informations-, Medienzentrum (KIM)
> Abteilung Basisdienste
> 78457 Konstanz
> +49 7531 88-4416
>



Archive powered by MHonArc 2.6.18.

Top of page