General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Errors in my sogo log


Chronological Thread 
  • From: "Amit Armoogum" ( ) < >
  • To:
  • Subject: Re: [SOGo] Errors in my sogo log
  • Date: Thu, 30 Jun 2016 16:15:26 +0200
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 88BA0EC4528

Any help around for fixing this ?

I am getting other errors in sogo.log, it might be helpful to you.

Jun 30 16:12:48 sogod [26554]: [ERROR] <0x0x7f466b635238[NGBundleManager]> could not create bundle for path: '/usr/share/GNUstep/Libraries/gnustep-base/Versions/1.24/Resources/SSL.bundle'

Jun 30 16:05:09 sogod [9891]: [ERROR] <0x0x7f466bb81128[NGImap4ConnectionManager]> IMAP4 login failed:
host=127.0.0.1,
user= ,
pwd=yes
url=imap://xxxx@127.0.0.1:143/
base=(null)
base-class=(null))
= <0x0x7f466bc9dcf8[NGImap4Client]: login= (pwd) socket=<NGActiveSocket[0x0x7f466c115668]: mode=<closed> address=<0x0x7f466c0d4a28[NGInternetSocketAddress]: host=localhost port=59590>>>
Jun 30 16:05:09 sogod [9891]: <0x6C4C6478[SOGoMailAccount]:0> renewing imap4 password
2016-06-30 16:05:09.089 sogod[26165] ERROR(-[NSException(NGMiscellaneous) initWithFormat:]): missing format!


Thanks in advance !


On 30/06/2016 09:30, Amit Armoogum wrote:
Hi Christian,

Thanks for your concern....

In Zentyal Webmin, IMAPS is activated and IMAP deactivated.

On my machine, here is my SOGO config concerning IMAP :

oot@-vm1:/etc/sogo# grep -i imap sogo.conf
/* Common IMAP and SMTP configuration */
/* IMAP server configuration */
NGImap4ConnectionStringSeparator = "/";
SOGoIMAPAclConformsToIMAPExt = NO;
SOGoIMAPServer = 127.0.0.1:143;
NGImap4DisableIMAP4Pooling = NO;

My best,

Amit


On 30/06/2016 09:17, Christian Mack ( ) wrote:
Hello

What IMAP server are you using?


Kind regards,
Christian Mack

Am 29.06.2016 um 18:19 schrieb Amit Armoogum
( ):
Hi all,

any help for this problem would be much appreciated.

BR

Amit

On 23/06/2016 16:47, Amit Armoogum wrote:
hi all,

Asking for some help, i am getting errors with my sogo installation

Here is what I am seeing,


Jun 23 16:42:54 sogod [4696]: <0x0x7fef5eeeb218[NGImap4Client]>
ERROR(-[NGImap4Client _processUnknownCommandParserException:]):
catched non-IMAP4 parsing exception NGCouldNotOpenStreamException:
could not open stream
Jun 23 16:42:54 sogod [4696]: <0x0x7fef5eeeb218[NGImap4Client]>
ERROR(-[NGImap4Client _processUnknownCommandParserException:]):
catched non-IMAP4 parsing exception NGCouldNotOpenStreamException:
could not open stream
Jun 23 16:42:54 sogod [4696]: [ERROR]
<0x0x7fef5ee6e8d8[NGImap4Connection]> could not fetch url:
imap://armoogum%40silkan.net@127.0.0.1:143/INBOX/4307

Also, I don't know if its related but I cannot download attachements
from my webmail instance plugged to sogo

I am getting


An error occurred during object publishing

did not find body part

Any help guys around ?

BR

Amit









Archive powered by MHonArc 2.6.18.

Top of page