General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Installation of SOGo 3.2 with MAPI - missing packages


Chronological Thread 
  • From: " " < >
  • To: < >
  • Subject: [SOGo] Installation of SOGo 3.2 with MAPI - missing packages
  • Date: Mon, 24 Oct 2016 13:24:28 +0000
  • Accept-language: de-DE, en-US
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 5DE4B11EBC51

Hello List,

we are aiming to replace a MS exchange public folder with SOGo / openchange.
Since our
whole infrastructure runs on Debian Jessie, my first attempt to install was
based on
the packages from nightly builds for Debian 8. But if I follow the
instruction for
installation on Ubuntu 16.04 [1] I get problems with packages missing in the
repositories:


[...]
E: Unable to locate package openchange-ocsmanager
E: Unable to locate package openchange-rpcproxy
E: Unable to locate package python-sievelib
E: Unable to locate package python-rpclib
[...]


The same packages for Ubuntu are maintained by
.
Don't they produce
packages for Debian Jessie? Or is the software for Debian just packaged
differently?


Using Ubuntu 16.04 for evaluation is fine for us. But if we buy support to
get access
to the release repos, then we would prefer to run SOGo on Debian Jessie.

Is anybody here running SOGo 3.2 on Jessie? Do the release repositories work
for Debian?




[1]
https://sogo.nu/files/docs/SOGoNativeOutlookConfigurationGuide.html#_installation



Mit freundlichen Grüßen / Kind Regards,
Arne Hoffmann


On behalf of
operational services GmbH & Co. KG

Pascalstr. 11
10587 Berlin
Telefon    +49 30 8353 84995

http://www.operational-services.de

Please find the compulsory statements here:
www.operational-services.de/compulsoryStatements





Archive powered by MHonArc 2.6.18.

Top of page