General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Problem Adding Calendars - New install


Chronological Thread 
  • From: "Andreas" ( ) < >
  • To:
  • Subject: Re: [SOGo] Problem Adding Calendars - New install
  • Date: Mon, 5 Dec 2016 06:43:44 +0100 (CET)
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 78F1FEE6F14

I had a similar problem. The reason was a wrong encoding of the database/tables. As I changed them to UTF8, SOGo was able to create the necessary tables for the users.

Are you using mysql or mariaDB?



Von: "postmaster" < >
An:
Gesendet: Sonntag, 4. Dezember 2016 23:39:40
Betreff: Re: [SOGo] Problem Adding Calendars - New  install

Sorry for all the replies, im just trying to go through things.

Ive noticed that actually, the new tables added by the database update (SOGo store, ACL and cachefolder) are all empty. I dont get any errors though, and looking through the sogo conf, I can see that the new lines are added with all the correct information..

Also, selecting the Address Book causes the browser to hang and produce nothing..

Ive literally triederything i can think of..




On Sunday, December 04, 2016 23:46 SAST, "postmaster" < > wrote:
 
 
I cant for the life of me figure out what is wrong. The only thing different from this installation to my previous one is that I did the sql combined mysql database update for sogo, which seemed to have worked fine.

One thing i am noticing now after turning the mysql4 and sogo debugging on is that I can see the app running the mysql insert command:

2016-12-04 23:07:23.963 sogod[4042] <MySQL4Channel[0x0x5646bbd55910] connection=0x0x5646bbd55fb0> SQL: INSERT INTO sogo_folder_info        (c_path, c_path1, c_path2, c_path3, c_path4,         c_foldername, c_location, c_quick_location,         c_acl_location, c_folder_type) VALUES ('/Users/ /Calendar/personal', 'Users', ' ', 'Calendar', 'personal', 'Personal Calendar', 'mysql://sogo:password@127.0.0.1:3306/sogo/sogopostmast00543d5c66f',         'mysql://sogo:password@127.0.0.1:3306/sogo/sogopostmast00543d5c66f_quick', 'mysql://sogo:password@127.0.0.1:3306/sogo/sogopostmast00543d5c66f_acl', 'Appointment');

However, if i log into the db with adminer and i check the sogo_folder_info tabel for instance, it says that the table is empty.. so the information isnt actually being inserted.

Any help would be much appreciated.. im close to starting all over again :(

Thanks




On Saturday, December 03, 2016 13:15 SAST, "\"postmaster\"" ( ) < > wrote:
 
 

Hi All,

I am having an issue with adding calendars on a new install. I decided to change hosting providers so did a fresh install. On the previous install whenever I created a user and logged in, it would create the Pesonal Calendar folder. This isnt happening anymore. If i try and add the calendar myself, I get the following errors (view scrrenshot) and also in the sogo log i get the following 400 error:

Dec 03 13:03:02 sogod [8481]: mail.tayzee.xyz "POST /SOGo/so/ /Calendar/createFolder HTTP/1.0" 400 203/28 0.006 - - 0

Please can someone assist, not sure why this is happening...


--

https://inverse.ca/sogo/lists



 


 
--

https://inverse.ca/sogo/lists




Archive powered by MHonArc 2.6.18.

Top of page