General discussion on installation and configuration of SOGo

Text archives Help


AW: [SOGo] Junk mail with outlook via EAS


Chronological Thread 
  • From: "\"Thomas Fuehrer\"" ( ) < >
  • To: < >
  • Subject: AW: [SOGo] Junk mail with outlook via EAS
  • Date: Tue, 30 May 2017 20:28:48 +0200
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca B02E7E8F5AE

Hi,
I've not tested myself, but moving a mail from one folder to another should
trigger something like:

<!DOCTYPE ActiveSync PUBLIC "-//MICROSOFT//DTD ActiveSync//EN"
"http://www.microsoft.com/";>
<MoveItems xmlns="Move:">
<Move>
<SrcMsgId>....</SrcMsgId>
<SrcFldId>... </SrcFldId>
<DstFldId>... </DstFldId>
</Move>
</MoveItems>

Cheers,
Thomas

-----Ursprüngliche Nachricht-----
Von:


[mailto: ]
Im Auftrag von "Florian GRUEL"
Gesendet: Dienstag, 30. Mai 2017 16:01
An:

Betreff: RE: [SOGo] Junk mail with outlook via EAS

Hi,


After some investigations :
-It seems that moving mail, sometime move it on the server sometime don't. :s
-Using the "block sender" function of outlook never move the mail on the
server -drag & drop mail to the "courrier indesirable" (junk) mail folder,
doesn't move it on the server.

It seems that outlook don't send a command after blocking a sender (ok for
that) but I have to see something in the log for the mail moving !
Is there something that I 've to look for when searching thru the log file ?

It's very difficult to parse the log file on the production server, is there
a way to debug a single user / device ?

Thanks for your help

-----Message d'origine-----
De : "Thomas Fuehrer"
[mailto:tfu@ ]
Envoyé : mercredi 24 mai 2017 07:49 À : Florian GRUEL
< >
Objet : AW: [SOGo] Junk mail with outlook via EAS

Hi Florian,
set SOGoEASDebugEnabled and check what OL is sending to the server when you
apply the feature.

Regards,
Thomas

---- Florian GRUEL schrieb ----

Hello,



I'm using Sogo nightly with dovecot 2.2.13



When in Outlook I move a junk mail to the corresponding folder, or use the
blacklist function (don't know the name of the option in English), The mail
stay in the Inbox.

The problem is the same is the same with legitmate mails, but I keep them in
the inbox, no need to order them :P





Is anybody has experienced the same problem ?

Wich debug option I need to activate : SOGoDebugRequests? ImapDebugEnabled?
SOGoEASDebugEnabled ?





Thank everybody



--

https://inverse.ca/sogo/lists
--

https://inverse.ca/sogo/lists

--

https://inverse.ca/sogo/lists=




Archive powered by MHonArc 2.6.18.

Top of page