General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] sogo V2 on stretch


Chronological Thread 
  • From: Slávek Banko ( ) < >
  • To:
  • Subject: Re: [SOGo] sogo V2 on stretch
  • Date: Sun, 20 Aug 2017 02:13:52 +0200
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca D92E3D0335E

On Friday 18 of August 2017 17:05:36 mj wrote:
> Hi,
>
> Just checked out the downloads page:
> https://sogo.nu/download.html
>
> It seems as if sogo V2 is not available on debian stretch?
>
> Is V2 going to be offered for stretch..?
>
> Our users like V2 better, but I prefer installing the latest debian
> distribution...
>
> I tried doing a variation on our jessie sogo.list, like:
> > deb
> > https://user: /SOGo/release/2/debian/
> > stretch stretch
>
> but it fails to install.
>
> MJ

Here's one reason why there are complications with official packages from
the Inverse repository: In the Stretch is already included a SOGo package
with version 3.2.6-2. Although this is an older version than the current
versions, version 3.x from Debian repository will always be newer than
version 2.x packages from the Inverse repository.

There are several possible solutions:

1) Hold SOGo package and perform all subsequent updates manually.

2) Manually modify "preferences" in apt configuration to take preference
for Inverse repository before the Debian repository.

3) Increase 'epoch' number for packages in Inverse repositories (this
would have to be done in Inverse).

4) Use packages from alternative repository - these already use increased
epoch number.

Cheers
--
Slávek



Archive powered by MHonArc 2.6.18.

Top of page