General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Unable to log in to web UI


Chronological Thread 
  • From: "Gordon Messmer" ( ) < >
  • To: sogo users < >
  • Subject: [SOGo] Unable to log in to web UI
  • Date: Tue, 9 Oct 2018 13:11:41 -0700
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca B5DBF1DE4FBF

I'm unable to log in to the sogo web UI this morning, though I'm still able to use already-authenticated sessions. Login attempts produce these messages:

Oct 09 11:46:24 sogod [2587]: <0x0x55b584f08b90[NGLdapConnection]> bind - ldap_result call result: 97
Oct 09 11:46:24 sogod [2587]: <0x0x55b584f08b90[NGLdapConnection]> bind - ldap_parse_result - ctrls is NULL
Oct 09 11:46:24 sogod [2587]: SOGoRootPage successful login from '10.1.10.192' for user 'gordon' - expire = -1 grace = -1
2018-10-09 11:46:24.180 sogod[2587:2587] EXCEPTION: <NSException: 0x55b584e05b10> NAME:NSInvalidArgumentException REASON:+[WOCookie cookieWithName:value:path:domain:expires:isSecure:httpOnly:]: unrecognized selector sent to instance 0x7f26a8c14620 INFO:(null)
Oct 09 11:46:24 sogod [2587]: 10.1.10.192 "POST /SOGo/connect HTTP/1.1" 501 0/62 0.020 - - 492K

"ldap_result call result: 97" appears to be normal. It is recorded in older logs when I was able to log in successfully. The EXCEPTION is new.

Google results don't appear to include anything like this. Anyone have any suggestions on where I can start with troubleshooting?




Archive powered by MHonArc 2.6.18.

Top of page