General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Installation of SOGo 4 on Debian Buster


Chronological Thread 
  • From: "Markus Winkler" ( ) < >
  • To:
  • Subject: [SOGo] Installation of SOGo 4 on Debian Buster
  • Date: Mon, 11 Feb 2019 20:41:33 +0100
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 1FDE11DE4FBC

Hi,

I'm currently building a test environment for our next standard OS platform
Debian Buster.
Among other packages I want to install SOGo (and one of the main features we
need is
Exchange ActiveSync - EAS).

The Debian Buster repository provides these two packages for SOGo:

- sogo-common_4.0.5-2_all.deb
- sogo_4.0.5-2_amd64.deb

In the latter one there's an installation document
(SOGoInstallationGuide.asciidoc.gz)
which says the following (it refers to an RPM-based OS, so I assume no
specific Debian
document, it seems that this is the original SOGo documentation):

--- snip ---
To enable Microsoft ActiveSync support in SOGo, you must install the
required packages.

yum install sogo-activesync libwbxml
--- snip ---

And indeed: if I'm looking into the Debian Buster packages I cannot find an
'ActiveSync'
under /usr/lib/GNUstep/SOGo/... like in the mentioned package
'sogo-activesync'
(sogo-activesync_4.0.5.20190211-1_amd64.deb) from the SOGo.nu nightly
repository.

So my problems/questions are:

1) Does anybody know if this separate package 'sogo-activesync' is necessary
on Debian
Buster? In the Debian Buster repo there's no such package.

2) If yes to 1): Where could I get it?
I checked if I could find a Buster repository on sogo.nu, but there are
"only" repos
for Squeeze, Wheezy, Jessie and Stretch. Maybe there's another place
anywhere with
packages made by SOGo.nu for Buster too?

Or is this a combination (Debian Buster together with SOGo and EAS) which is
impossible at
the moment?

I'm a little bit confused so it would be very nice if somebody could help me.

Thanks and regards,
Markus



Archive powered by MHonArc 2.6.18.

Top of page