General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Question regarding OpenChange package on Xenial


Chronological Thread 
  • From: "mj" ( ) < >
  • To:
  • Subject: Re: [SOGo] Question regarding OpenChange package on Xenial
  • Date: Thu, 7 Mar 2019 11:45:28 +0100
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 881321DE50A5

Hi,

That guide is about connecting outlook through MAPI, which requires OpenChange etc. But seems to be a path that is going nowhere, and we never used/tried it.

The better way to connect outlook is over ActiveSync, and after setting that up, you will also be able to use ActiveSync on all kinds of mobile devices.

Plus activesync in sogo is very actively maintained.

MJ


On 3/7/19 11:23 AM, Carsten Pieper
( )
wrote:
Hi mj, hi all,

referring to https://sogo.nu/files/docs/v3/SOGoNativeOutlookConfigurationGuide.html#_installation,

it says in Chapter 5 I have to install  sogo-openchange and several more. I do not find anything regarding sogo-activesync there.

So, am I right with the following thesis:

"SOGo v4 supports Outlook/ExchangeActiveSync via installing the package sogo-activesync, i.e. following https://sogo.nu/files/docs/SOGoInstallationGuide.html. It is not necessary to follow the NativeOutlookConfigurationGuide, neither for v3 nor v4, to have Outlook connected to SOGo without any plugin."

But for what do I than need the Native Outlook Configuration Guide?

Regards,

Carsten


Am 07.03.19 um 11:05 schrieb mj
( ):
Hi,

But are you not looking for the package sogo-activesync?

That way outlook can connect to sogo using activesync.

MJ

On 3/7/19 9:45 AM, Carsten Pieper
( )
wrote:
Ok,

then, I need some more explanation. I was running SOGO 3 on Ubuntu 14 without having openchange installed. SOGO was working fine, with Outlook and Exchange ActiveSync. But because of some performance troubles, I had the idea to upgrade to SOGo 4. The performance problems have not been solved, and I cannot connect from Outlook anymore.

Am I right, that SOGo v4 needs openchange to connect to Outlook, but SOGo v3 not?

If so, would it be better to install SOGo 3 on the new server with ubuntu 16? I have already installed v4 there, can I downgrade without troubles?

Will SOGo v3 be supported in the future or am I riding a dead horse?

Thanks a lot,

Carsten


Am 06.03.19 um 22:08 schrieb Ludovic Marcotte
( ):
On 2019-03-06 3:37 p.m., Markus Winkler
( )
wrote:

AFAIK there's no sogo-openchange package for SOGo 4 and I assume there never will be one, as to my knowledge the OpenChange project is rather dead.
Right on buddy.

--


CARSTEN PIEPER
Dyckburgheide 1
48157 Münster
Deutschland

Fon:     +49 251 3997257
Fax:     +49 251 3997256
Mobil:     +49 151 46673961
E-Mail:

Internet: www.carstenpieper.com

--

https://inverse.ca/sogo/lists
--


CARSTEN PIEPER
Dyckburgheide 1
48157 Münster
Deutschland

Fon: +49 251 3997257
Fax: +49 251 3997256
Mobil: +49 151 46673961
E-Mail:

Internet: www.carstenpieper.com

--

https://inverse.ca/sogo/lists



Archive powered by MHonArc 2.6.18.

Top of page