General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] problems with EAS and Outlook 2016


Chronological Thread 
  • From: "\"Carsten Pieper\"" ( ) < >
  • To:
  • Subject: [SOGo] problems with EAS and Outlook 2016
  • Date: Sat, 23 Mar 2019 12:18:48 +0100
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 46B9F1DE51ED

Hi all,

I switched to SOGo 4 and a new server because of performance reasons and do have problems with some mailboxes on Outlook 2016. I'm analyzing the log files now and I found just one strange thing:

S[0x56065b4ef100]: * LIST (\HasNoChildren \UnMarked) "." INBOX.Webseiten.site1
S[0x56065b4ef100]: * LIST (\HasNoChildren \UnMarked) "." INBOX.Webseiten.site2
S[0x56065b4ef100]: * LIST (\HasNoChildren \UnMarked) "." INBOX.Webseiten.site3
S[0x56065b4ef100]: * LIST (\HasNoChildren \UnMarked) "." INBOX.Webseiten.site4
S[0x56065b4ef100]: * LIST (\HasNoChildren \UnMarked) "." "INBOX.Webseiten.Produktwechsel Hosteuro2019-03-23 10:00:30.832 sogod[14156] <MySQL4Channel[0x0x56065aecf5e0] connection=0x0x56065bf6b2e0> SQL: SELECT * FROM sogo_cache_folder_idempiere_A_carstenpieper_D_com WHERE c_type = 201 AND c_deleted <> 1 AND c_path like '/533EB2B5178448A4902264273D404691%';
2019-03-23 10:00:30.833 sogod[14156] <MySQL4Channel[0x0x56065aecf5e0] connection=0x0x56065bf6b2e0>   query has results, entering fetch-mode.

As you can see in the fith and sixth line of the snippet, the listing of the IMAP folders gets interrupted with a new log entry. Is this normal behaviour of the log or maybe the failure I should eliminate to get the EAS on Outlook 2016 running again?

Thanks for your help,

Carsten

 


Archive powered by MHonArc 2.6.18.

Top of page