General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Encoding of Arabic (Windows-12256) Not Work


Chronological Thread 
  • From: "Eslam Basyouni" ( ) < >
  • To:
  • Subject: Re: [SOGo] Encoding of Arabic (Windows-12256) Not Work
  • Date: Mon, 8 Jul 2019 13:03:18 +0000 (UTC)
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 3A5721DE50AE

I got workaround to temporary read by forward the message, in this case i can see it, but we need to fix this bug...
Eng Ludovic , Francis, any chance of solving this issue , or any idea for workaround?





On Monday, July 8, 2019, 02:54:38 PM GMT+2, Mohammed Qanadelo < > wrote:


Dear all 

i have the same problem with arabic language in sogo

any solution's ? 

On 2019-07-07 10:35, Eslam Basyouni wrote:

 
Dears,
 
 
first of all i apologize the Arabic  encoding for (Windows-12356)  not for Arabic (Windows-12256)  , anyway i discovered that the only emails that come from Microsoft is only have this problem and all other is good like yahoo or gmail and any other have this problem, where ihad test with my exchange server and hostmail.com and outlook.com and they have this problem
 
 
 
 
On Sunday, July 7, 2019, 05:08:59 AM GMT+2, Eslam Basyouni < > wrote:
 
 
 
Dears,
 
i have  some emails in Arabic and it send from Exchange outlook to my email in sogo but it's contain bad character which it's not belong to Arabic , i think it's something related to encoding because i had send the same message from outlook after i change the encoding of outlook from Arabic (windows) to UTF-8 and i send again and there is no problem so  kindly  Advise..
 
Inline image

Inline image
 
--

https://inverse.ca/sogo/lists
--

https://inverse.ca/sogo/lists

 

-- 
Eng. Mohammed A. Qanadelo

Systems Development Department - GCC

Ministry of Telecomm. & Information Technology
--

https://inverse.ca/sogo/lists



Archive powered by MHonArc 2.6.18.

Top of page