General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Encoding of Arabic (Windows-12256) Not Work


Chronological Thread 
  • From: "Eslam Basyouni" ( ) < >
  • To: " " < >, " " < >
  • Subject: Re: [SOGo] Encoding of Arabic (Windows-12256) Not Work
  • Date: Tue, 9 Jul 2019 18:50:25 +0000 (UTC)
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca ACA871DE4FE9


Thank you for your reply... Why when you send mail to yahoo or gmail from Microsoft there is no problem with encoding but only sogo that have the problem... I think sogo have problem with encoding 

I hope if we get any help where most of my emails in arabic.. And by the way if i open this email from thunderbird or outlook there is no problem i can see them with right encoding... 



On Tue, Jul 9, 2019 at 7:20 PM, Jonathan Aquilina
< > wrote:

Im not a sogo expert but all I know is Microsoft have their own unique encodings for windows that are not compatible with standard encodings that one would find on linux or mac system.

 

Regards,

Jonathan

 

From: < > on behalf of Eslam Basyouni < >
Reply to: " " < >
Date: Monday, 8 July 2019 at 15:10
To: " " < >
Subject: Re: [SOGo] Encoding of Arabic (Windows-12256) Not Work

 

I got workaround to temporary read by forward the message, in this case i can see it, but we need to fix this bug...

Eng Ludovic , Francis, any chance of solving this issue , or any idea for workaround?

 

 

 

 

 

On Monday, July 8, 2019, 02:54:38 PM GMT+2, Mohammed Qanadelo < > wrote:

 

 

Dear all 

i have the same problem with arabic language in sogo

any solution's ? 

On 2019-07-07 10:35, Eslam Basyouni wrote:

 

Dears,

 

 

first of all i apologize the Arabic  encoding for (Windows-12356)  not for Arabic (Windows-12256)  , anyway i discovered that the only emails that come from Microsoft is only have this problem and all other is good like yahoo or gmail and any other have this problem, where ihad test with my exchange server and hostmail.com and outlook.com and they have this problem

 

 

 

 

On Sunday, July 7, 2019, 05:08:59 AM GMT+2, Eslam Basyouni < > wrote:

 

 

 

Dears,

 

i have  some emails in Arabic and it send from Exchange outlook to my email in sogo but it's contain bad character which it's not belong to Arabic , i think it's something related to encoding because i had send the same message from outlook after i change the encoding of outlook from Arabic (windows) to UTF-8 and i send again and there is no problem so  kindly  Advise..

 

Error! Filename not specified.


Error! Filename not specified.

 

--

https://inverse.ca/sogo/lists

--

https://inverse.ca/sogo/lists

 

-- 
Eng. Mohammed A. Qanadelo
  
Systems Development Department - GCC
  
Ministry of Telecomm. & Information Technology

--

https://inverse.ca/sogo/lists

--

https://inverse.ca/sogo/lists

--

https://inverse.ca/sogo/lists



Archive powered by MHonArc 2.6.18.

Top of page