General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Encoding of Arabic (Windows-12256) Not Work


Chronological Thread 
  • From: "\"Christian M. Jensen\"" ( ) < >
  • To:
  • Subject: Re: [SOGo] Encoding of Arabic (Windows-12256) Not Work
  • Date: Thu, 11 Jul 2019 13:04:09 +0200
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 7BB411DE4FC4

Hello.

I meant for you to try changing a few lines and recompile just to see if it will work.

To make this work you make the changes and compile SOGo, once SOGo has compiled, you just install that version over your current install (Make backups first). If this is a LIVE/Production server consider a cheap VPS just to test the changes, and avoid messing up your production setup.

You wrote you use CentOS so i would install a clone of the server on VPS or what you got available unless you are really confident.

How ever i do think this is the issue, and like Ludovic wrote in this message https://lists.inverse.ca/sogo/arc/users/2019-07/msg00046.html you need to create a bug report with a ZIP file containing sample messages (Sent from Outlook, Yahoo etc.).

Creating a bug report is the only way this will be tested and validated by SOGo developers, and in the end hopefully a fix makes it into SOGo for release.

-- 
Hilsen/Regards
Christian M. Jensen
On 11-07-2019 10:48, Eslam Basyouni ( ) wrote:
Dear Eng Christian M. Jensen,


i don't know how say thank you very very much , i appreciate your cooperation with me , you want me to add the configuration that you send and recompile from source is this right? 

if this the only way i will do this ,but what about to fix the current installed version , is there is any way to add any files or do any configuration??

  




Archive powered by MHonArc 2.6.18.

Top of page