General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Sogo Slow Web-Site not working


Chronological Thread 
  • From: "ballt" ( ) < >
  • To: < >
  • Subject: [SOGo] Sogo Slow Web-Site not working
  • Date: Thu, 23 Jan 2020 11:29:09 +0100
  • Dmarc-filter: OpenDMARC Filter v1.2.0 mail.inverse.ca 04E1E1DE517B

I run Sogo 4.2.0 on NethServer release 7.7.1908.

Everything worked great, but since the last couple of weeks I have the following Problems:

  • ActiveSync via Outlook is very slow, sync only randomly
  • Website /SOGo is not reachable, I get an „unhandled error“ message
  • Android can’t connect to SOGo via ActiveSync.

/var/lib/sogo/sogo.log:

 

Jan 23 11:18:12 sogod [6785]: [WARN] <0x0x55b9aff10090[WOWatchDogChild]> pid 3614 has been hanging in the same request for 1 minutes

Jan 23 11:18:12 sogod [6785]: [WARN] <0x0x55b9afef6850[WOWatchDogChild]> pid 16929 has been hanging in the same request for 1 minutes

Jan 23 11:19:12 sogod [6785]: [WARN] <0x0x55b9aff10090[WOWatchDogChild]> pid 3614 has been hanging in the same request for 2 minutes

Jan 23 11:19:12 sogod [6785]: [WARN] <0x0x55b9afef6850[WOWatchDogChild]> pid 16929 has been hanging in the same request for 2 minutes

2020-01-23 11:19:20.069 sogod[3614:3614] ERROR(-[NGLdapSearchResultEnumerator nextObject]): does not support result references yet ..

2020-01-23 11:19:20.326 sogod[16929:16929] ERROR(-[NGLdapSearchResultEnumerator nextObject]): does not support result references yet ..

Jan 23 11:20:12 sogod [6785]: [WARN] <0x0x55b9aff10090[WOWatchDogChild]> pid 3614 has been hanging in the same request for 3 minutes

Jan 23 11:20:12 sogod [6785]: [WARN] <0x0x55b9afef6850[WOWatchDogChild]> pid 16929 has been hanging in the same request for 3 minutes

Jan 23 11:21:12 sogod [6785]: [WARN] <0x0x55b9aff10090[WOWatchDogChild]> pid 3614 has been hanging in the same request for 4 minutes

Jan 23 11:21:12 sogod [6785]: [WARN] <0x0x55b9afef6850[WOWatchDogChild]> pid 16929 has been hanging in the same request for 4 minutes

Jan 23 11:21:28 sogod [16929]: <0x0x55b9b09c34d0[NGImap4Client]> Note: no key found for sorting, using 'DATE': (null)

Jan 23 11:21:42 sogod [3614]: <0x0x55b9b032cd70[SOGoActiveSyncDispatcher]> Change detected using Ping, we let the EAS client know to send a Sync.

Jan 23 11:21:42 sogod [3614]: 192.168.0.138 "POST /SOGo/Microsoft-Server-ActiveSync?Cmd=Ping&User=ballt&DeviceId=A6BAE3E23A3E495CA55356BA4FB88352&DeviceType=WindowsOutlook15 HTTP/$

Jan 23 11:21:42 sogod [16929]: <0x0x55b9b02408d0[SOGoActiveSyncDispatcher]> Change detected during Sync, we push the content.

Jan 23 11:21:43 sogod [16929]: 192.168.0.138 "POST /SOGo/Microsoft-Server-ActiveSync?Cmd=Sync&User=ballt&DeviceId=A6BAE3E23A3E495CA55356BA4FB88352&DeviceType=WindowsOutlook15 HTTP$

Jan 23 11:22:49 sogod [6785]: [WARN] <0x0x55b9afef6850[WOWatchDogChild]> pid 16929 has been hanging in the same request for 1 minutes

Jan 23 11:22:49 sogod [6785]: [WARN] <0x0x55b9aff10090[WOWatchDogChild]> pid 3614 has been hanging in the same request for 1 minutes

 

Tried to change the number of workers, no success. Reinstalled Sogo, no success.

I think it is a timeout problem with the webserver, but I don’t know how Sogo works…

Any Ideas or more information needed?

Thomas

 




Archive powered by MHonArc 2.6.18.

Top of page